Sign in to follow this  
AdrianG001

Virtual Desktop HDX 3D Pro Unsupported GPU

Recommended Posts

AdrianG001

Hi everyone,

i encountered a strange problem during the setup of a Xen Virtual App and Desktop enviroment (Version 7 1811) with HDX 3D Pro for testing. And hope that someone encounters a similar problem or can give me a hint in the right direction. We have a Server conatining an Tesla M60 GPU running on Citrix hypervisor 7.6. The GPU Card is correctly recognized and passed to the vms with the GRID M60-1Q profile. Inside the Windows 10 vms the appropriate GRID driver is installed and the license server is also specified correctly. The virtual GPU is recognized in the device manager and also the correct GPU informations are displayed in the NVidia tool.

nvidia-vm-info.thumb.PNG.941655b06d82e696d65dc3f27db91d84.PNG

However the HDX Monitor tool shows no provider and fuuthermore there is a warning stating that there is no supported GPU.

hdx-monitor-warning.PNG

Does anyone have any ideas on this ? Unfortunatly i am totaly stucked on this. I already tried to create a complete new master image with aclean windows 10 installation but the problem persists.

 

Regards,

Adrian Gates

Developer

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this